Share us



RSS feeds

Update & upgrade your armbian - WPA2 vulnerabilityPrint

The popular operating system armbian released the repair of WPA2 vulnerability called KRACK.

Follow these commands
sudo apt-get update
sudo apt-get upgrade


The description of vulnerability is on https://thehackernews.com/2017/10/wpa2-krack-wifi-hacking.html

Original tweet: https://twitter.com/armbian/status/920218719766409216
https://www.facebook.com/time4ee/posts/1631527423565970
No Comments have been Posted.

Post Comment

Please Login to Post a Comment.